wordpress analytics
Upgrade your Management Agent - UK Education Cloud Blog - Site Home - MSDN Blogs
- -
top

UK Education Cloud Blog - Learn About Office 365 Education

home    email us      twitter      deployment guide     resources      upgrade info

Upgrade your Management Agent

Upgrade your Management Agent

  • Comments 1

As mentioned previously, the upgrade to R4 of Outlook Live is well underway – all administrator accounts have been upgraded, and we’re in the process of migrating all of the R3 user mailboxes too.

Now that you’ve had a chance to look at R4 and some of the really great features we’ve added, it’s time to think about upgrading to the latest version of the ILM management agent (well, if you’re using ILM that is!).

Why do I need to upgrade?

R4 uses a different version of PowerShell to R3, and once the mailbox migrations are complete we’ll be turning off support for the old version. On top of that, The R4 management agent – called OLMA (Outlook Live Management Agent) – has a host of new features and works better than ever.

When do I need to upgrade by?

We’ll be turning off support for older management agents (ELMA (R2) and GalSync (R3)) on March 1st 2010. That gives you just over a month to download and install the new management agent. Now that all of the administrator accounts have completed the upgrade to R4, there’s no reason why you can’t install OLMA right away.

How do I upgrade?

We’ll be in touch with every administrator shortly – but the upgrade path is pretty simple. All you need to do is download OLMA from the Connect website (pictured below) and run the installer. We’ve greatly improved the install experience, so you shouldn’t run into any trouble at all whilst installing. There’s full documentation available, and as always support is on hand to help should you need it.

image

Once you’ve upgraded, the service should continue to work just as it did before – so you shouldn’t see any disruption to the service or unexpected behaviour.

Whether you use ILM or not, you need to upgrade to the latest version of PowerShell 2.0 to be able to connect to the service!

Unfiltered HTML
comments powered by Disqus