As you will be aware the ERP competencies require partners to hold certain SQL exams. Specifically as of October 2010 they need - Exam 70-432 MS SQL Server 2008 Implementation and Maintenance (Note: the May 2010 requirement allows SQL 2005, however as of October it needs to be SQL 2008)

Harness has worked with Firebrand to create an “option” which enables a partner, probably with old SQL 2005 skills, to “upgrade” their skills to SQL 2008 in a cost effective manner.

http://www.microsoft.com/learning/en/us/exam.aspx?ID=70-432

 

Steve Farr