This week the Microsoft Expression team blog announced the availability of Expression Blend 4 Service Pack 1 (SP1). This release is fully compatible with Visual Studio 2010, Silverlight 3 and 4, and .Net Framework 3.5 and 4.

In addition to adding support for Windows Phone projects (assuming you have the Windows Phone Developer Tools installed), and fixing a number of issues that were reported by you, it also adds support for importing FXG documents. Find out more here.