Am I supported? (now you know)

Am I supported? (now you know)

Rate This
  • Comments 1


Anyone who has worked with virtualization software knows that sometimes the hardest question to answer is “but is this configuration supported?”.  This is a question that Microsoft has spent a lot of time trying to answer – and a while ago we started the Server Virtualization Validation Program (SVVP for short) to provide a way for Microsoft server software to be fully supported on a variety of virtualization platforms (those from Microsoft and from other virtualization vendors).

Recently the SVVP team updated their website to make this question even easier to answer – by adding the Support Policy Wizard.  This is a simple three step wizard.  On the first page you select the Microsoft server software that you want to run:

Capture

There is a large selection of server software in this wizard – and you can even specify the specific version of the software that you are using.  On the second page you select what virtualization platform you want to use, and what operating system you want to run in the virtual machine:

Capture2

Note that there are over 20 virtualization technologies that you can choose from on this page.  On the final page you will see whether this is a supported configuration or not:

Capture3

A neat thing about this report is that you also get any details about required configurations, and links to appropriate Microsoft knowledgebase articles that discuss the support statement for the selected software.

Cheers,
Ben

Leave a Comment
  • Please add 3 and 3 and type the answer here:
  • Post
  • Hi Ben - thats pretty handy thanks. One thing though, running the wizard says Exchange 2010 says that DAGs are supported in Hyper-V. However it makes no mention that its not supported to live migrate / vmotion DAG members. Does this mean it is now supported?

    Thanks

    Matt

Page 1 of 1 (1 items)