Compatibility patch for VS 2008 SP1 to work with Team Foundation Service Preview and TFS 2012

Compatibility patch for VS 2008 SP1 to work with Team Foundation Service Preview and TFS 2012

Rate This
  • Comments 3

Today we released a patch for VS 2008 SP1 and Team Explorer 2008 SP1 to be able to connect and use both the Team Foundation Service preview (http://tfspreview.com) and Team Foundation Server 2012.  You can download it here.

While we are on the subject of updates, the patch for Visual Studio 2010 SP1 and Team Explorer 2010 SP1 is available here.  Team Explorer Everywhere is available on the Eclipse Marketplace, TFS Plug-in for Eclipse.

Enjoy!

Leave a Comment
  • Please add 6 and 7 and type the answer here:
  • Post
  • You are still using references to TFS 11 in the download pages instead of TFS 2012;it is confusing for the customers.

  • Daniel, we'll have that corrected soon.

  • So now we VS 2008 can work with TFS 2012, Wow, it's really good news!

Page 1 of 1 (3 items)