New build of git-tf required for use with Team Foundation Service

New build of git-tf required for use with Team Foundation Service

  • Comments 3

Yesterday’s update of Team Foundation Service requires a new build of git-tf, which is now available for download. Using a version of git-tf prior to the update will result in repeated prompts for your password but will never succeed in authenticating.

Follow me on Twitter at http://twitter.com/tfsbuck

Leave a Comment
  • Please add 2 and 7 and type the answer here:
  • Post
  • I just got crazy because of this. I hope the git-tf build you deploy right now is able to tell the user to update git-tf when you update TFS next time. Would be a great time saver for your current and future customers.

    I will subscribe to your blog right now for the case you do not put this feature in the git-tf client.

  • @Sascha - very sorry about that.  We shouldn't need to make a breaking change like this again now that we're doing it the correct way - but apologies again.

  • Please please please, stop the git-tf madness.  Support a true git integration and give everyone an option to leave Visual SourceSafe++ in the 90s where it belongs.

Page 1 of 1 (3 items)