From Mind To Words

VIVEK KUMBHAR's WEBLOG

Browse by Tags

Tagged Content List
  • Blog Post: Blind drop FTP in IIS 7/7.5

    I saw this topic floating around for few days and since it’s very interesting I thought of blogging it for everybody’s benefit. If you haven’t heard about Blind Drop FTP have a look at this blog Creating a Blind Drop FTP Server . I thought of testing the same on IIS 7 and IIS 7.5. Here is a step...
  • Blog Post: HTTP Error 404.3 – Not Found, when browsing WCF application after reinstalling IIS

    Sometime back my friend had a weird issue on his machine. He was working on his WCF application and as per his requirement he ran some command which brought his IIS down. So, to resolve the issue he reinstalled IIS and now his WCF application won’t work. Here is the scenario: I am using Win...
  • Blog Post: IIS 7/7.5 .net configuration settings using appcmd.exe and IIS Manager

    Just recently I came across an issue where customer was using appcmd.exe to make changes to the Application Settings and Configuration Settings he had made using IIS Manager. I am using Application Settings for this post but it holds true for all the ASP.NET settings from IIS Manager. Application...
  • Blog Post: Manually migrating websites from IIS 5.0 to IIS 6.0 (or even IIS 5.0 to IIS 5.0)

    Just recently I came across an issue where a customer wanted to migrate websites from IIS 5 to IIS 6. The best and recommended option is to use “ Internet Information Services 6.0 Migration Tool ”. But there are a few limitations in using the Migration Tool they are listed in “Before You Begin” in the...
  • Blog Post: Binding Issue: WWW Service did not register the URL prefix http://*:80

    Sometime back I was working on an incident with a customer who was facing an issue when trying to access his application on Windows Server 2008. I will reproduce the issue using Apache for everyone’s benefit. If you have a server that has some kind of monitoring tool which is web based or some application...
  • Blog Post: 401.1 – Unauthorized, using Anonymous access (IUSR account)

    Just recently I was working on an issue were the customer was getting 401.1 – Unauthorized: Access is denied due to invalid credentials. The authentication method used on the website was Anonymous access. I checked the Default Web Site and that is working fine. The authentication method on the Default...
  • Blog Post: Restrict the website for a particular Crypto Protocol

    I have seen this issue several times and thought I would blog about it for everyone’s benefit. Enterprises have their preference of restricting their website to a particular cryptographic protocol/algorithm and hence would like to disable other. Here is a very good knowledge base article Article...
  • Blog Post: Don’t see enough log in IIS logfiles.

    Just recently I came across an issue where the customer said they don’t see IIS logs giving enough information. It’s not logging data as it should. Sounds weird isn’t it, Yes it does but that was true. We did not see any logs getting generated even if we browsed the website locally on the server....
Page 1 of 1 (8 items)