Pokud nemáte aktualizovaný WACK na verzi 2.2, tak se můžete potkat s problémy během certifikace. WACK má jiná aktualizační cyklus než Visual Studio, takže je třeba ho instalovat samostatně.

Štěpán, @stepanb