Dynamic Data Wizard Preview 0806 for VS 2008 SP1 RTM is now available

Dynamic Data Wizard Preview 0806 for VS 2008 SP1 RTM is now available

  • Comments 3

we've just released the latest Preview  of Dynamic Data Wizard on the CodePlex website that requires that Visual Studio 2008 SP1 is installed.  This release is primarily for supporting updating from the Beta to the RTM release of .NET 3.5 SP1. For more information, check out the Release Changes page on Code Plex.

Direct link to the download page: http://www.codeplex.com/aspnet/Release/ProjectReleases.aspx?ReleaseId=14474

Installing steps to get the latest Blinq:
1) Upgrade SP1 from the Beta to the RTM release
2) Run the Blinq 0806 Install.cmd from a VS 2008 command prompt.

Warning: if you have the previous version of Blinq, 07-18 release, do not run the Uninstal.cmd after upgrading the SP1 from the Beta to the RTM release; otherwise, your environment will get mixed up.

We are looking forward to your feedback!

Anh Phan | SDET / Visual Studio Web Developer

Leave a Comment
  • Please add 7 and 8 and type the answer here:
  • Post
  • My latest in a series of the weekly, or more often, summary of interesting links I come across related to Visual Studio. The Web Developer Tools Team announced the release of the Dynamic Data Wizard Preview 0806 for VS 2008 SP1 . US ISV Developer Evangelism

  • I know this is off-topic, but I can't find the answer anywhere...

    If you install the "Web Deployment" addin to VS 2008 with SP1, do you then need to re-install sp1 for VS 2008?

    Thanks.

  • Hi Dean, to answer your question: no, you do not need to re-install VS 2008 SP1 if you install Web Deployment Projects (WDP) on top of SP1.  WDP does not revert any binaries to a previous version.

Page 1 of 1 (3 items)