May 2014 Supplementary Update is on MyOEM for POSReady 2009 and Windows Embedded for Point of Service

Microsoft

bloggers

discussions

May 2014 Supplementary Update is on MyOEM for POSReady 2009 and Windows Embedded for Point of Service

  • Comments 0

Posted By Windows Embedded Team

The May 2014 Supplementary Update is now available on MyOEM for Windows Embedded POSReady 2009, Windows Embedded for Point of Service 1.0 and Windows Embedded Point of Service 1.1.

The list below applies to Windows Embedded POSReady 2009:

  • KB 2931365 - Vulnerability in .NET Framework Could Allow Elevation of Privilege

The list below applies to both Windows Embedded POSReady 2009 and Windows Embedded for Point of Service:

  • KB 2926765 - Vulnerability in .NET Framework Could Allow Elevation of Privilege
  • KB 2953522 - Security Update for Internet Explorer
  • KB 2932079 - Vulnerability in .NET Framework Could Allow Elevation of Privilege

The contents of the WEPOS folder in this update are only to be used with the Windows Embedded for Point of Service products. The contents of the POS09 folder in this update are to be used with the Windows Embedded POSReady 2009 products.

blog comments powered by Disqus